1

Тема: REF 542+ Проблемы,вопросы,решения

здравствуй коллеги.
Такой вопрос,сняли с ячейки 6кВ Основной блок и блок HMI 542-го.
Принесли на фирму,дабы подключить к ПК и в общем познакомится с устройством. И появилась такая проблема:
Запитали основной блок с РЕТОМа постояннкой 220,на блоке на главной плате горит один красный из двух светодиодов,а на плате MODBUS
часто мигает желтый светодиод,в ПО к REF пишет что связи с ПК нет,все настроено правильно(про порты,версия,скорость и т.д.)
Кто нибудь может объяснить про сигналы светодиодов на Base Unit?
Возможно ли связь Основного блока с ПК через выход X73 (RS232) не используя блок HMI и оптический кабель?
И возможна ли вообще так скажем автономная работа блока(не в ячейке)?

2

Re: REF 542+ Проблемы,вопросы,решения

не работал с сим девайсом лет 10, но в памяти четко осталось:
работа  терминала с ПО только через оптический порт HMI. не думаю что с тех пор что то изменилось.

само собой терминал работает вне ячейки, только основной модуль и "морда лица" всегда должны быть соединены, по отдельности они не функциональны.

3 (2014-11-05 22:45:28 отредактировано frd)

Re: REF 542+ Проблемы,вопросы,решения

В 2009 году точно была уже такая функция как подключение через rs232. Использовался простой нульмодемный кабель(не развернутый как у Сименса или БМРЗ).Но только морду мы не отключали при этом.
Правда потом не попадались больше рефы542. Может от этой функции отказались.

4

Re: REF 542+ Проблемы,вопросы,решения

Второй светодиод моргает, когда есть связь с HMI

5

Re: REF 542+ Проблемы,вопросы,решения

Для связи с основным блоком можно использовать нуль-модемный кабель, но только начиная с 4 версии( об этом написано в инструкции оператора)

6

Re: REF 542+ Проблемы,вопросы,решения

Здравствуйте, есть ли у кого нибудь структурная схема Терминала защиты фидера REF 610?

7

Re: REF 542+ Проблемы,вопросы,решения

Спасибо за ответы. А еще один момент:
Все теже терминалы REF542+ только V5,в разделе коммуникации протокола COM вообще нет,зато  полностью настроен Ethernet TCP/IP
Связь по нему установил(подкл.по локальной сети),пропинговал,но в Conf.Tools все равно пишет Device not responding.Хотя при запросе пакеты туда и обратно идут.
Пробовал на ПО для REF(Сразу само определяет параметры REFа(IP,маску подсети,и МАС-адрес) после настройки локальной сети и на PCM600(там через connection wizard,автоматом выдает протокол IEC61850 и окно для ввода  IP устройства и SPA адрес(от 1-99) но так же  пишет после попытки настройки связи  что устройство Offline).
Брандмауэр выключен совсем.
Кабель обычный Патч-корд RJ45,не crossfire.
Пробовал и на ХР и на W7.

Post's attachments

IMG_5209.JPG 959.65 Кб, файл не был скачан. 

IMG_5210.JPG 1.43 Мб, файл не был скачан. 

IMG_5211.JPG 1.43 Мб, файл не был скачан. 

You don't have the permssions to download the attachments of this post.